Technical Support

Site and Browser Information
This site is best viewed with Microsoft I.E. 7.0 (or equivalent) and above. Westar Energy tries to ensure the site can be used by older browsers, but due to security concerns and to limit risk of viruses and intrusions, Westar Energy does not use the less secure browsers on company networks, so verifying or testing on these older versions is not performed. We do not recommend older browser versions. If you would like to update your browser please check for those updates at the browser company's Web site. In addition to security reasons, as technology moves forward, it is not always compatible with other software or older versions. We apologize for any inconvenience and if you would like more information or additional help, please
contact us.

Site Information
Electric safety pages require the latest version of Flash. Some of our files are saved as Adobe PDF. To view these files, you must have Adobe Acrobat Reader installed on your machine.

Popup Blockers
The Westar Energy site uses popup windows to provide information at certain times. We do not use these popup windows for advertising. Problems accessing these pages may occur if you use popup blocking software or use a browser such as Mozilla that has a popup blocker installed. If you experience problems, please disable any popup blocking software or browser functions and try to access the information again.

JavaScript
The Westar Energy site incorporates JavaScript. Some higher security settings and customer security settings will not allow JavaScript to run. If you are having problems with the site, check the browser security settings and make sure that JavaScript is allowed.

Session Cookies
The Westar Energy site uses session cookies in certain areas. Some security settings will disable the use of session cookies. For information on Westar Energy's use of these cookies, please review the Privacy Policy and Terms of Use Agreement.